您现在的位置是: pk10投注 > 股市 > 股市要闻

同花顺股票公式源码 同花顺公式源码

时间:2019-08-23 16:47:49 来源:万家财经综合

{ N,1,100,30 M,1,300,95}

v1:EMA(CLOSE,5),coloryellow;

v2:EMA(EMA(CLOSE,29)*1。01,10),colorffcc66;

DRAWICON(CROSS(v1,v2),v2,1);

v3:EMA(CLOSE,10),colorff00ff;

v4:EMA(EMA(CLOSE,60)*0.99,10),color0099ff;

DRAWICON(CROSS(v3,v4),v4,1);

Var1:=AMOUNT/VOL/100;

庄家运作成本: MA(CLOSE,18),colorwhite;

庄家平均成本: EMA(EMA(Var1,2),N),color00ff00;

庄家底仓成本: EMA(EMA(Var1,13),M),colorblue;

无穷成本均线: DMA(CLOSE,VOL/CAPITAL),colorblue;

STICKLINE(C>=O,C,O,7,0),colorred;

STICKLINE(C>=O,C,O,4,0),COLOR7070ff;

STICKLINE(C>=O,C,O,2,0),coloryellow;

STICKLINE(C>=O,H,L,0,0),coloryellow;

STICKLINE(C<=O,C,O,7,0),COLORFF2020;

pk10投注STICKLINE(C<=O,C,O,4,0),COLORFF6600;

STICKLINE(C<=O,C,O,2,0),colorffcc66;

pk10投注STICKLINE(C<=O,H,L,0,0),colorffcc66;

Var326:=IF(CLOSE>REF(CLOSE,1),88,0);

Var327:=IF(CLOSE/REF(CLOSE,1)>1。050 AND HIGH/CLOSE<1。010 AND Var326>0, 91, 0);

STICKLINE(Var327>90,L*0。99,L*0。95,4,0),coloryellow;

DRAWTEXT(Var327>90,LOW*0.95,'追涨'),coloryellow;

求大神帮忙编写股票公式代码,有关多头排列的,通达信或同花顺都可以,看详情要求?

pk10投注这是一个我正用的通达信8根均线多头排列的公式给你参考。可以自行优化! A1:=BARSCOUNT(C)>800; A2:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,30) AND MA(C,30)>MA(C,40) AND MA(C,40)>MA(C,60) AND MA(C,60)>MA(C,90) AND MA(C,90)>MA(C,120); A3:REF(A2,1)=0 AND A2=1 AND A1=1;

同花顺自动选股公式代码 同花顺里 条件选股公式 正好踩在450天上

MA450:=MA(CLOSE,450);

C>MA450 AND L=MA450;

请高手根据指标源码编写同花顺选股公式

你:=MA(CLOSE,1);

老:=(LOW+HIGH+CLOSE)/3;

pk10投注老板:=MA(老,5);

买卖:=LLV(老板,10);

短买奇准:COUNT(LLV((你<买卖),10),3)>0;

哥们,我的意思是任何时候选出来的股都是最近三天出现白线的,不是提问时的最近三天,麻烦再给修改一下吧,呵呵

你:=MA(CLOSE,1);

老:=(LOW+HIGH+CLOSE)/3;

pk10投注老板:=MA(老,5);

pk10投注买卖:=LLV(老板,10);

短买奇准:COUNT(LLV((你<买卖),10),3)=3;

同花顺的选股公式是怎么使用的

1、CTRL+F,先将公式安装在公式治理器---全部---条件选股---其他选股,新建---条件选股,复制公式源码安装,命名。

2、安装成功后,在智能---选股平台下,在条件选股---其他选股中找来自己新编的指标,挑选执行选股即可。

备注:选股前请先下载完整日线数据,否则选股数据可能不准确!

同花顺中如何添加自己的公式

具体步骤如下:

  1. 鼠标点击工具

  2. 公式治理

  3. 新建

  4. 技术指标

  5. 点击“确定”

  6. pk10投注在公式名称栏里填上波段起爆

  7. 在描述栏里填上BDQP

  8. 把你的公式代码粘贴进去

  9. 点击“确定”

请高手将源码改成首次主力进的同花顺选股公式

V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;

主力进:(V4>=0 AND REF(V4,1)<0);

{复制可直接使用}

来源:http://www.66m9d.com/gushi/news/131736.html

热门标签

pk10投注相关的文章

热门文章

关于我们| 联系我们| 投稿合作| 法律声明| 返回顶部

版权所有 ©2015-2017 万家财经

所载文章、数据仅供参考,不作为投资依据。使用前务请仔细阅读网站声明。

pk10手机投注 pk10投注 pk10走势图 pk10登录地址 pk10帐号注册

免责声明: 本站资料及图片来源互联网文章-|,本网不承担任何由内容信息所引起的争议和法律责任。所有作品版权归原创作者所有,与本站立场无关-|,如用户分享不慎侵犯了您的权益,请联系我们告知,-|我们将做删除处理!